Error -1605 -SQLSTATE = 23000 + more

Forum with tips, support, etc, on using the PostgreSQL database with Poker Tracker. Please post any PostgreSQL questions here.

Error -1605 -SQLSTATE = 23000 + more

Postby DMK84 » Sun Nov 16, 2008 9:41 pm

Hey guys
Recently this error is popping up everytime i try to import hands... i play on full tilt.

Error inserting into PLAYERS table for player name: donkeykong585. This error was:
-1605 -SQLSTATE = 23000
[Microsoft][ODBC Microsoft Access Driver] The changes you requested to the table were not successful because they would create duplicate values in the index,primary key, or relationship.
Change the data in the field or fields that con
and it stops right there...
I tried looking for that player in my pt database but cannot find him.
I tried going into Utilities\Database Maintenance clicking F11 going into orphaned data and clicking ring check, it does the check, tells me to click Fix now button...
Now when I click the Fix Now button, another error pops up
A database error occured.This error is:
999- syntax error- No SQL Command
**Edit**
This is getting weird...
I just clicked on open database and clicked on my database i get another freaking error..
Unable to connect to the database.
101-sqlstate=08001
could not connect to server: Connection refused (0x0000274D/10061)
Is the server running on host "192.168.178.26" and accepting
TCP/IP connections on port 5432?

Can someone tell me what is going on

PT Version is 2.17.03d
Please help
DMK84
 
Posts: 1
Joined: Tue Sep 02, 2008 4:26 am

Re: Error -1605 -SQLSTATE = 23000 + more

Postby ptrack pat » Mon Nov 17, 2008 9:25 am

Unable to connect to the database.
101-sqlstate=08001
could not connect to server: Connection refused (0x0000274D/10061)
Is the server running on host "192.168.178.26" and accepting
TCP/IP connections on port 5432?


This error means the server stopped running. Restart the computer and try it again. If it still gives this error, go to the Start > Settings > Control Panel > Services window. Find PostgreSQL in the list and try to start it. Does it give an error?
ptrack pat
 
Posts: 4841
Joined: Sun Dec 09, 2007 12:38 pm


Return to PostgreSQL Forum

Who is online

Users browsing this forum: No registered users and 1 guest